HomePage Forums Traveler In partner's dashboard problem Reply To: In partner's dashboard problem

#1487

Hello

I have checked and see you forgot enable partner feature in Traveler Settings > Partner Options > Enable Partner Feature.

Please check again.

Thank you.