HomePage Forums Traveler 2.0.4 Update issues

This topic contains 24 replies, has 3 voices, and was last updated by  Bryan 3 years, 4 months ago.

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • #12921

    Hello Bryan,

    I have updated my website to 2.0.4 and its gone blank. Please help to update?

    #12958

    Hello

    DId you have any customized code? Please back it up before i help you install new theme.

    Thanks

    #12981

    I have taken back-up, pls help in updating

    #12986

    Hello

    I can not find your site login url and the previous account to login.

    Can you provide it again?

    Thanks

    #12987
    This reply has been marked as private.
    #12990

    Hello

    I have updated your site to latest theme/plugins version.

    You can check it again.

    Thanks

    #13010
    This reply has been marked as private.
    #13012

    Hello

    You can use custom css in Traveler Settings > Styling Options > Custom Css to see it work or not.

    If it does not work too, you should check your custom css again.

    Thanks

    #13030
    This reply has been marked as private.
    #13061

    Hello

    The theme folder should set to \traveler\ as default of installation to make it work properly.

    Thanks

    #13079

    Hello Bryan,

    When I am changing folder name from Traveler_204 to “traveler”. website is going blank

    Please help

    #13109

    Hello

    Please set theme folder to \traveler\ as default of installation to make it work properly.

    Thank you.

    #13110

    Hello Bryan,

    didn’t understand, please tell me the steps..thanks

    #13146

    Hello

    Just go to your theme folder and change folder name back to traveler to make it work.

    Thanks

    #13176

    Website is going blank, when I am doing below action

    Wp-Content > theme > traveler_204 (Changed to traveler – but website going blank)

Viewing 15 posts - 1 through 15 (of 25 total)

The forum ‘Traveler’ is closed to new topics and replies.