HomePage Forums Traveler A few issues

This topic contains 51 replies, has 3 voices, and was last updated by  Bryan 3 years, 6 months ago.

Viewing 15 posts - 1 through 15 (of 52 total)
  • Author
    Posts
  • #2613

    Hi there,

    1) This topic has been mentioned in previous posts but there was no answer to it.

    Your support webpage does not seem to load.

    The problem that i have currently with the theme is that even though i add a certain main color the color that shows in the front page is the default color scheme which i cannot deselect in a way.

    When the page loads the correct color is visible but as soon as it loads the wrong color shows?

    Can you help with this? Do i need to add a certain css?

    2) Is there a way that travelpayout or skyscanner create the search within my website and not pop out in a different domain? I read your instructions on doing a white label with cname but it is not clear as it seems that lyrka.com will direct to travel.lyrka.com? Also you do not mention what do i need to add in the host area for the cname!

    Flight Search Result 1

    3) Something happened and the search disappeared from my website?
    Is there a way to add this search box in a tab next to hotels as an example? Meaning a user will view a tab named “various” next to hotels and when they press they just view a search box.

    Thank you,

    Philios.

    #2689

    Hello,
    1. I have checked main color issue on our demo site. It still works. You can go to Traveler Setting -> Styling Options -> General -> Main Color to set main color. Please check it again.
    You can refer our document to more details.

    Styling General Options

    2. To use TravelPayout Whitelable function you need to setup a subdomain on your server and do some configuration in Traveler Setting. After setup complete success, when you search it will auto redirect to your subdomain. You can refer our document to more details.

    TravelPayout Whitelable

    3. I cannot access to your dashboard so i cannot check it. To create new search tab you can refer our document to more details.

    Search Options

    Thank you.

    #2701
    This reply has been marked as private.
    #2712

    Hi,

    Regarding 1 i changed the mandy color code in:
    st-theme-options.php
    toolbar.php

    Now it’s ok but after an update i guess the color will change again! So can you please send a css?

    Also why did the search box disappear from the website?

    #2716

    Hello,
    I have checked your issue. I can see your main color have changed. It works fine.
    I can not access to your dashboard page so please provide for me admin account so i can help you better.
    Thank you.

    Attachments:
    You must be logged in to view attached files.
    #2723
    This reply has been marked as private.
    #2725

    Hello,
    I have checked your main color issue. I try to change it and it still works. You can go to Traveler Setting -> Styling Options -> General -> Main Color to set main color. Please check it again.

    The search has disappeared from the main bar?

    I have fixed it for you. Now, the search has showed from the main bar.

    I don’t understand your statistics button issue. Please description more details or send for me your link or images so i can help you better.

    Thank you.

    #2854

    Hi Huannv,

    The main color i had to change the .php as i mentioned through the editor. The theme has an issue and does not put the main color added by the user as priority and keeps the colors chosen from the default color list.

    Thank you for the search.

    In the user dashboard under there are hotel statistics, room statistics, rental statistics etc…if you press any of those they just load forever?

    Thank you in advance.

    PS. I recommend adding a search box on this website of yours so that people can find answers from other peoples similar issues.

    #2939

    Hello Lyrkacom,
    I have checked your issue. I try to access your FTP account but seem the folder is incorrect on your hosting. Please check your FTP account again.
    Thank you.

    #2945
    This reply has been marked as private.
    #2951

    Hello,
    Thank for your response but FTP account is incorrect. Please check again.

    #2968
    This reply has been marked as private.
    #3081
    This reply has been marked as private.
    #3112
    This reply has been marked as private.
    #3159
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 52 total)

The forum ‘Traveler’ is closed to new topics and replies.