HomePage Forums Traveler A few issues

This topic contains 51 replies, has 3 voices, and was last updated by  Bryan 5 years, 1 month ago.

Viewing 15 posts - 31 through 45 (of 52 total)
  • Author
    Posts
  • #8136

    Hello Bryan,

    I am sorry but i have asked a lot of things not only this one.

    Can you please check my previous messages?

    #8149

    Hello

    In visual element, we have made an option named Full Width. You can check it or refer our document of header layout for more details.

    With the problem in Error 503 Backend fetch failed, you should contact your hosting provider to check. It related to server config, we does not touch anything on your site.

    Also you can shows 1 result per row in 100% width so i can access and help you improve the image quality.

    This is document of creating single rental layout:

    Rental Single

    Hope this can help.

    THanks

    #8192

    Hi there,

    I am sorry but i have spend a lot of hours to change what i asked and your reply does not help.

    How can i make the layout wide and not boxed? I mean i choose WIDE from the theme options but still it shows boxed?

    Also on the layout i cannot seem to find anywhere how to make the results show 1 image (result) per row?

    #8195
    This reply has been marked as private.
    #8203
    This reply has been marked as private.
    #8243

    Hello

    1. I do not sure about your custom css code. Now that is column 3 and it is in 100% width.

    You can use this css code for that special section:

    .booking-list.loop-rental.style_list > li.booking-item > .row > .col-md-3 {width: 100%;}

    and clear your custom css to make the menu, logo come back to normal.

    Also my image will show you the place to change the image size:

    wp-content\themes\traveler\st_templates\rental\loop-list.php

    2. The problem of menu item is you added menu to the topbar that has been hidden on mobile device.

    If you want to make that menu appear, you can use this css code:

    @media (max-width: 992px) {
    .header-top {
        display: block !important;
    }}

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #8273
    This reply has been marked as private.
    #8279

    I found the loop-list and it says 1920 X 1080 but still the images look blurry? What is wrong?

    #8300

    Hello

    I have checked again and you send me wrong FTP. It point to other site so my change in the php file is not apply for your current site.

    I have used theme editor to make the change on the file for you.

    You can check it again.

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #8327
    This reply has been marked as private.
    #8328

    Where are all the .css that were before on my website which i have added? They are not there any more. Can you please put them back as they were?

    #8330

    Everything is missing from the .css that i have added for the last weeks. I am waiting for them to be back asap.

    #8332

    Hello

    The best way to custom css code is using child theme in style.css file or add your custom css to Traveler Settings > Styling Options > Custom Css.

    Thanks

    #8349

    YOU DELETED ALL OF OUR CSS AND YOU RUINED WEEKS OF WORK AND NOW YOU TELL ME ITS BEST TO ADD THE CSS ELSEWHERE? IT IS YOUR MISTAKE AND YOUR ANSWER COULD HAD BEEN MORE PROFESSIONAL AND TO CORRECT THIS MISTAKE. GLADLY I FOUND ANOTHER COMPUTER THAT HAS THE CACHED VERSION AND FOUND ALL THE .CSS THAT I HAVE ADDED AND COPIED THEM. I WILL WRITE A REVIEW ON THEMEFOREST ABOUT YOUR SUPPORT IN OUR LAST QUESTIONS AS WELL WHICH MOST WAS NEGLECTED.

    #8351

    And now i have noticed that all the changes i made through loco translate are missing? Are you here to fix people’s problem’s and work or to demolish everything?

Viewing 15 posts - 31 through 45 (of 52 total)

The forum ‘Traveler’ is closed to new topics and replies.