HomePage Forums Traveler After switching language fa-home icon of fontawesome appears in all options

This topic contains 4 replies, has 2 voices, and was last updated by  Bryan 3 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #13337

    Hi there,
    After upgrading data and switching language a home icon appears in front of all options in settings and after entering values such as google fonts api key and saving theme options it goes away! nothing saves!

    Best Regards

    #13434

    Hi there;
    Is it your support policy?
    “We’re in GMT +7 and we aim to answer all questions within 24 hours (Monday – Friday from 8:00 am to 17:50 pm).

    In some cases the waiting time can be extended to 48 hours .”
    Can you explain me more about my case?

    Best Regards

    #13550

    Hello

    We just came back from holiday.

    Please increase PHP max input vars to 3000 or 5000 as our requirement to make it save new setting as well:

    Requirements For Traveler

    Thanks

    #15438

    Hi Bryan;
    I did that before but it doesn’t make sense!
    Look at screen shot attached to this ticket
    Best regards

    Attachments:
    You must be logged in to view attached files.
    #15483

    Hello

    You can check server status via Woocommerce > Status to see the PHP Max Input Var info.

    If it still 1000, your setting will not save.

    Thanks

Viewing 5 posts - 1 through 5 (of 5 total)

The forum ‘Traveler’ is closed to new topics and replies.