HomePage Forums Traveler application.php on line 161

This topic contains 3 replies, has 2 voices, and was last updated by  Bryan 3 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #14339

    Hi, I just bought your theme (Ver.2.0.4), and have a lot of problems.
    Step to reproduced:
    Install theme
    Install plugins
    Traveler settings -> install demo
    1 bug: no image http://prntscr.com/inaa0z

    2 bug
    After compute installation a see this string:
    Notice: Trying to get property of non-object in /home/spbstory/public_html/wp-content/themes/traveler/inc/modules/hotel-alone/helpers/application.php on line 161

    http://prntscr.com/inaamf
    and
    http://prntscr.com/inab7r

    the 3d bug
    Where is demo data? I see only this: http://prntscr.com/inac08

    4 bug
    Scroll not working
    http://prntscr.com/inacwq

    #14396

    Hello

    Hello

    That is just warning message of php structure. Don’t worry, it does not effect on theme functions.

    You can hide it by turn debug off.

    
    define( 'WP_DEBUG', false );
    @ini_set( 'display_errors', 0 );

    The following code, inserted in your wp-config.php file.

    Also following the copyright of images, we does not have permission to give the image to other site (even demo data) and the image only can use for our demo website. So we changed to default image like your screen capture.

    Thanks

    #14436

    define( ‘WP_DEBUG’, false );
    @ini_set( ‘display_errors’, 0 );

    What? That’s not good way.

    You need to fix your application.php

    #14474

    Hello

    Temporary, you can hide the warning message by that code. We will check and update the theme to fix it.

    Thanks

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Traveler’ is closed to new topics and replies.