HomePage Forums INDUS Body font not changing to selected size in options?

This topic contains 5 replies, has 2 voices, and was last updated by  Bryan 3 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7519
    scr

    Hi,

    I have changed the body font to 16px in the > options >styling settings, but it doesn’t seem to be updating? I was wondering also in the demo the paragraph spacing seems less and looks nicer. I s it possible to reduce the para spacing like the demo?

    Thanks again for all you help so far!

    Attachments:
    You must be logged in to view attached files.
    #7594

    Hello

    You can use this css code to change the font size of text on the body of whole site.

    p {
        font-size: 16px !important;
    }

    Also the white spacing is default of visual composer.

    You can use default wordpress editor to build the content then check again.

    If it does not work, i can help you change it by small custom css code.

    Thanks

    #7762
    scr

    Hi, Thank-you for helping reduce the font size. I am not sure how to use the default wordpress editor as you suggest. If I view it in Classic Mode I can’t see any paragraph options?

    Thanks

    #7784

    Hello

    I still can see the paragraph option well when i switch to Classic Mode of visual composer.

    Please check again.

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #7812
    scr

    Hi, I still not sure how to reduce the paragraph?

    Thanks

    #7852

    Hello

    Wordpress has been fixed the size of Paragraph. You only can select type of paragraph for your text.

    Thanks

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.