HomePage Forums Traveler Booking Button timing out when using Stripe

This topic contains 15 replies, has 3 voices, and was last updated by  Bryan 3 years, 6 months ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #7939

    Hi, when I go to checkout a tour with Stripe, it times out and takes about 10 minutes to complete the booking. Any ideas?

    You can see the issue here:

    https://cairnstourbookings.com/st_tour/tusa-snorkel-dive/

    Thanks

    #7987

    Hello

    That take payments store via Stripe so you have to wait it finish.

    Thank you.

    #8046

    I have to wait 10 minutes? That didn’t happen prior to the new updates.

    #8094

    Hello

    Please update your theme/plugins to latest version then check again.

    Because it see you are using old version.

    Our change log will show you more information:

    http://travelerwp.com/traveler-changelog/

    Thank you.

    #8141

    I’ve updated but now Tours aren’t showing at all, just getting the loading icon. Please check.

    Thanks.

    #8162

    Hello PoeNedge,
    Thank you for waiting.
    If possible, please provide for me your FTP account so i can help you check and fix it.
    Thank you.

    #8193

    Hi, how can I private message you, or what’s your email? I don’t want to leave my FTP access here. Thanks

    #8211

    Hello PoeNedge,
    Please click to “Set as private reply” checkbox to mark private message. Only you and administrator can view your information.
    Thank you.

    #8285
    This reply has been marked as private.
    #8286
    This reply has been marked as private.
    #8308

    Hello

    I can not access sftp with that credentials.

    Please check again.

    Thanks

    #8313
    This reply has been marked as private.
    #8381

    Hi, any updates on this? Thanks

    #8408

    Hello PoeNedge,
    Thank you for waiting.
    I have checked your issue. I guess one in your plugins caused the issue for stripe payment gateway stop working. You can try deactivate “SMTP Mailer” and “WP Mail SMTP” plugins then check again.

    Thank you.

    #8521

    That worked, it was one of those plugins. Thanks for figuring it out. Unfortunately I’m still getting the loading icon with the child theme as you can see here:

    https://cairnstourbookings.com/st_tour/kuranda-train-up-bus-back/

    What would be causing that?

    Thanks

Viewing 15 posts - 1 through 15 (of 16 total)

The forum ‘Traveler’ is closed to new topics and replies.