HomePage Forums Traveler booking not working on car rentals

Topic Resolution: Resolved

This topic contains 9 replies, has 2 voices, and was last updated by  Bryan 3 years, 10 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #8735

    When i click book now on a car I get the following error

    The ‘country’ field not set for the ‘Montego Bay’

    What’s causing that?

    #8739

    Hello

    I guess you did not select Montego Bay for Car Location when you create car.

    Please edit the car then select that location and check again.

    Thanks

    #8764

    I did select that location

    #8783

    So does it work?

    Please contact if the problem still remain and provide an admin account so i can access to help you check it.

    Thanks

    #8853
    This reply has been marked as private.
    #8875

    ?

    #8929

    Hello

    The problem is you did not select country for your Montego Bay location.

    Please check again after i selected Jamaica for the country:

    http://www.burbankvacationsja.com/wp-admin/post.php?post=7033&action=edit

    and this is Car location:

    http://www.burbankvacationsja.com/wp-admin/post.php?post=7092&action=edit

    Please config your all locations again to make theme work properly.

    Thanks

    #8955

    I tried that method as well and it didnt work

    #8957

    working now. Thanks

    #8981

    Good morning,

    We hope you’re happy with it.

    Please contact if you have any problem so i can help you check.

    Your satisfaction is our pleasure – Please vote and send your comments to us if you happy with our products and support.

    Thanks a lot!

Viewing 10 posts - 1 through 10 (of 10 total)

The forum ‘Traveler’ is closed to new topics and replies.