HomePage Forums Traveler Can not save theme settings

This topic contains 13 replies, has 2 voices, and was last updated by  Bryan 2 years ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #48476

    Hello
    when I go to install the template it gives me this error:
    Request Entity Too Large The requested resource /wp-admin/update.php the amount of data provided in the request.
    I modified the various php parameters:
    max_execution_time = 500
    memory_limit = 256M
    upload_max_filesize = 128M
    post_max_size = 128M
    max_input_vars = 8000
    I also have problems saving the template settings.
    The template was installed manually throught ftp on the main root.

    #48630

    ​Hello

    If you have installed theme via ftp, you can contact anytime you need if there are have any other issue.
    Thanks

    #48818

    Hello
    I also have problems saving the template settings.
    when I try to save the changes in the template it returns this error:
    Can not save theme setting

    #48961

    Hello

    I tried to change some setting and see the setting still save as well:

    http://prntscr.com/ng5zs0

    Please check again.

    Thanks

    #49546

    Hello
    the error me when I try to change Styling Options and Booking Options.
    since I installed the latest version of the template I can no longer save the tours from this error: http error 505
    How can I solve it? it is urgent thanks

    Attachments:
    You must be logged in to view attached files.
    #49944

    Hello

    That problem is came from option tree plugin version 2.7 but it has been fixed in new theme v2.7.

    Please update your system then check again.

    Also after update theme, you should go to Traveler Settings > Sync Availability and Upgrade Data to update database structure to make theme work properly.

    Thanks

    #49994

    done but unfortunately nothing has changed … what am I wrong? can you help me ? thank you

    #50358

    Hello

    It is working now:

    http://prntscr.com/nkxngk

    Please contact if you have any other question so i can help.

    Thanks

    #51708

    I can’t save the settings on Styling options and Booking options from error (Can not save theme settings) how can I solve? You can control ? thank you

    #51938

    Hello

    For some reason, i can not access your admin dashboard anymore.

    Did you still need help from the save setting issue?

    Thanks

    #52022
    This reply has been marked as private.
    #52291

    Hello

    I checked and see your server does not allow to run ajax to update new data.

    http://prntscr.com/nr7vgd

    Please contact hosting provider to check it.

    Thanks

    #52412

    Problem solved thanks

    #52656

    Thanks

Viewing 14 posts - 1 through 14 (of 14 total)

The forum ‘Traveler’ is closed to new topics and replies.