HomePage Forums Traveler Can't get travelpayouts to work

Topic Resolution: Resolved

This topic contains 3 replies, has 2 voices, and was last updated by  stephenmorton 3 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2079

    Hi guys,

    I have setup travelpayouts, by putting in my own marker ID and updating the settings per your docs, however, when I use the search box on the home screen, it does not send me to my own whitelabel, it sends me to a russian, generic one. I have specified language, default currency and I have also created a whitelabel site on travelpayouts, still it is not sending me to it.
    Additionally, I was hoping to stay entirely within my website, not sure if it’s possible, but would really like the travelpayouts search results to stay within my own website and not use the whitelabel at all. is that possible?
    Steve

    #2131

    Never mind, I got the domain bit working, so the search now correctly takes me to the white label on travelpayouts.

    I am still wondering however if it is possible to keep the search results within my website and keep the users on my website?

    Steve

    #2168

    Hello

    You can refer our document for travelpayout whitelable:

    TravelPayout Whitelable

    Thanks

    #2175

    I have read this section of your documentation already as I mentioned in my initial posting. Unfortunately, your documentation isn’t that helpful, so thus my reason for having to post here.

    No problem, I’ll figure it out myself.

    Steve

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Traveler’ is closed to new topics and replies.