HomePage Forums Traveler Default layout issue

Topic Resolution: Resolved

This topic contains 8 replies, has 2 voices, and was last updated by  Apollet 3 years, 3 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #14457

    Hi,

    Default layout in Tour settings is Single Tours Right Sidebar Layout.

    Field to allow partner to choose the layout is hidden.

    But when editing a new tour, it is another layout which is used…

    Can you help ?

    Thanks,
    Arnaud

    #14498

    Hello

    Do you mean enable that field for partner edit tour and hide it only from partner create tour?

    Or you want to hide from both?

    Thanks

    #14539

    I mean that in travelers settings the defaut layout is not the one used when a new tour is published.

    Can ypu check ?

    Thanks

    #14569

    Hello

    I guess you have selected layout for your tour when you creating it.

    If you select layout in single tour, theme will pass the option in theme setting.

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #14759

    Hi,

    As you can see in scrennshot, default layout in traveller settings is Right Sidebar MAIN.

    But default one when creating it is Half map (screenshot2)

    How can I set up Right Sidebar Main as defaut in tour creation page ?

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #14858

    Hello

    If you config your new tour layout in Traveler Settings section, the partner automatic use that layout to display the content. i have hidden that field to disallow partner select layout so there are no option to change it.

    Thanks

    #14868

    Thanks but it is the same.

    Let me explain : the default layout set up in Traveler settings is not used because there is another one selected as default in the hidden field.

    You see what I mean ?

    #14923

    Hello

    There are have a mistake on the code so theme does not load the default layout on partner dashboard.

    I have quick fixed it for you.

    Please check again.

    Thanks

    #15011

    Great, thank you !

Viewing 9 posts - 1 through 9 (of 9 total)

The forum ‘Traveler’ is closed to new topics and replies.