HomePage Forums Traveler Download failed. CURL error 60: Peer's Certificate issuer is not recognized.

Topic Resolution: Not Resolved

This topic contains 7 replies, has 2 voices, and was last updated by  Bryan 3 years, 3 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #14955

    i’m unable to install plugins
    please help

    Attachments:
    You must be logged in to view attached files.
    #14961

    Hello

    You can manual upload and install that plugin. You can find the plugin file in ~\traveler\inc\files folder.

    Thanks

    #14966

    thanks

    #14968

    my visual composer was not working. i was considering it the problem due to updates

    but i have now updated my all plugins and theme but .. visual composer still wont loading. can you please advice.

    where as when i deactivate Optiontree plugin then visual composer start working fine.

    Attachments:
    You must be logged in to view attached files.
    #14974

    Hello

    Please update travel-code plugin to version 2.0.4 and visual composer plugin to latest version 5.4.7 then check again.

    http://www.mediafire.com/file/449y949sh7u2ug3/visual5.4.7.zip

    Thanks

    #14983
    This reply has been marked as private.
    #15002

    #15046

    Hello

    The travel-code plugin still in 2.0.3.

    Thanks

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘Traveler’ is closed to new topics and replies.