HomePage Forums Traveler edit add new location rentals hotel etc

Topic Resolution: Resolved

This topic contains 14 replies, has 3 voices, and was last updated by  sarotsen 4 years, 1 month ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #2055

    Hello.

    I m trying to edit/add locations,but the choises at the admin panel donnot appear.

    For example at the location there is no choise for adding images except the featured image.
    Also the choise for a partner to add location does not function.

    Finaly there is no option at tge search option to add location at the search tab.

    Thank you in advance for your responce.

    #2072

    Hello sarotsen,
    I have checked location issue but it still works. To add content for location you can follow this document:

    Location

    Theme does not yet supported for partner add location and add location at the search tab. We will consider to update it soon.

    Thank you.

    #2158

    Thank you for your responce. I ve read the documantation before also, but what I forgot to mention and forgive for that is that i work with a mobile device and here no content or child tabs appear only the first option of location settings (featured image map etc)
    Ive also tried to work on firefox desktop view but still the same resault.
    Could we do something about it please.

    #2206

    Hello sarotsen,
    I have checked it on mobile and I have seen your issue.
    If possible Please provide for me your FTP account so i can help your better.
    Thank you.

    #2217

    Hello

    The best work environment is on desktop version. Theme will display all option for you.

    Thank you.

    #2243
    This reply has been marked as private.
    #2282
    This reply has been marked as private.
    #2297
    This reply has been marked as private.
    #2299
    This reply has been marked as private.
    #2305
    This reply has been marked as private.
    #2316
    This reply has been marked as private.
    #2325
    This reply has been marked as private.
    #2332

    Hello sarotsen,
    I have checked and fixed your issue, Please check it again.
    Thank you.

    #2333

    Hi Huannv,

    I ve checked that the issue is solved when i open the tab by the mobile device and have it as a deskop view.
    But ts still remains when it is on a regular mobile view.
    I m sending you a screenshot to see what i meean.

    Anyway thanks a lot you are awesome.

    Attachments:
    You must be logged in to view attached files.
    #2337

    I see now its fixed also in the mobile view.

    For once again thank you very much Huannv!

Viewing 15 posts - 1 through 15 (of 15 total)

The forum ‘Traveler’ is closed to new topics and replies.