HomePage Forums Traveler Error in adding location of the hotel

This topic contains 19 replies, has 2 voices, and was last updated by  Bryan 3 years, 8 months ago.

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #10272

    I am getting this error while adding hotel please assist me in fixing this.

    Attachments:
    You must be logged in to view attached files.
    #10310

    Hello

    You should get new key go your google map to make it work normal. Our document will show you more details:

    Google API

    Thanks

    #10544

    have done this but still I get this error – https://mybookingdoctor.com/test/hotel-full-map/

    #10590

    You api key is does not work. Your theme does not save new key.

    Please contact your hosting provider to increase PHP max input vars to 3000 and try again.

    Requirements For Traveler

    Thanks

    #10601

    this is also done still I get the same error.. can u tell me what I should do in google as the tutorial u have posted and the current google GUI is completely different.

    I enabled
    Google Places API Web Service
    Google Maps Roads API
    Google Maps JavaScript API
    Google Maps Geocoding API
    Google Maps Coordinate API

    dunno if missing something

    #10728

    Hello

    My image will show you more details of your system info.

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #10936

    but see here its already increased – https://www.mybookingdoctor.com/nc.php

    #10938

    in the status it shows 3000 only

    Attachments:
    You must be logged in to view attached files.
    #10977

    Hello

    The PHP Time Limit is not meet our require. It show Zero.

    Please increase it too to 360.

    Thanks

    #11210

    see here https://www.mybookingdoctor.com/nc.php everything as per requirement is set..

    #11244

    im getting this error now

    Attachments:
    You must be logged in to view attached files.
    #11301

    Hello

    That is just warning message of php structure. Don’t worry, it does not effect on theme functions.

    You can hide it by turn debug off.

    define( 'WP_DEBUG', false );
    @ini_set( 'display_errors', 0 );

    The following code, inserted in your wp-config.php file.

    Thanks

    #12534

    I have done this still I get the error message

    #12563

    Please provide FTP account so i can help you check the code that i gave to you as suggestion.

    Thanks

    #12638
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 20 total)

The forum ‘Traveler’ is closed to new topics and replies.