HomePage Forums Traveler Fixed email styling of some shortcodes – Want to remove

Tagged: , ,

This topic contains 4 replies, has 3 voices, and was last updated by  Bryan 2 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #59508

    Hi,

    I have created a custom email sent to customers and have removed all the borders of the original template. However, the shortcodes: ‘[st_email_booking_number_item]’, and [st_email_booking_room_name] seem to “hard code” styling into them which I have been unable to remove.

    How do I remove the styling of these two shortscodes?

    My current code for these is simply:

    <tr>
    <td>Room:</td>
    <td>[st_email_booking_room_name title=””]</td>
    </tr>
    <tr>
    <td>Number of Rooms:</td>
    <td>[st_email_booking_number_item title=””]</td>
    </tr>

    And it produces the attached image:

    Attachments:
    You must be logged in to view attached files.
    #61294

    Hi,

    Please reply.

    Regards,

    Marta

    #61397

    Hello,

    Now, It is code default in our theme.
    You can not change in setting. You need a custom theme.
    Custom theme does not belong to our support policy
    However, I will give you a solution. You can custom it in child theme.
    The direction is traveler/inc/email/email.php

    Thanks

    #61462

    That worked well.

    Many thanks

    #61536

    You are welcome.

Viewing 5 posts - 1 through 5 (of 5 total)

The forum ‘Traveler’ is closed to new topics and replies.