HomePage Forums Traveler Forbidden You don't have permission to access /wp-admin/post.php on this server.

Tagged: 

This topic contains 3 replies, has 3 voices, and was last updated by  Bryan 3 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6708

    I out SSL and after This happens only when I am trying to update pages with lots of data (text and images). Pages with little data gets updated smoothly. I tries changing the permission of /wp-admin/post.php to 755 and 644 in Cpanel. Still getting the samr error. I tried adding

    Please help.

    Attachments:
    You must be logged in to view attached files.
    #6743

    Hello WebUkraine,
    I have tried to create pages with lots of data but it still works. I don’t receive any things errors. If it still does not work or i misunderstanding your point, please provide some screenshot or more details so i can help you better.
    Thank you.

    #6771

    When I go to https://smarttrip.com.ua/wp-admin/admin.php?page=st_traveler_options ( Traveler Setting – Styling Options, I change Top Bar ON. And after Save Changes and

    Forbidden

    You don’t have permission to access /wp-admin/options.php on this server.

    When I want change (Page – mainpage https://smarttrip.com.ua/wp-admin/post.php?post=289&action=edit) and change any words (Examples (Best direction) and after Save –
    Forbidden

    You don’t have permission to access /wp-admin/post.php on this server.

    #6836
    This reply has been marked as private.
Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Traveler’ is closed to new topics and replies.