HomePage Forums Traveler full stop instead of comma on the pricinig

This topic contains 5 replies, has 2 voices, and was last updated by  Bryan 3 years, 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #8899

    How can I use a full stop instead of a comma on the pricings?

    #8937

    Hello

    You can config that style in Traveler Settings > Booking Options > List of Currencies.

    Thank you.

    Attachments:
    You must be logged in to view attached files.
    #8958

    Thank you. I added type of rental as an attribute so that the user can choose guest house, apartments or villa. Is there anyway to add that as apart of the search criteria?

    #8985

    Hello

    If you added attributes for your rental, you can use it for search criteria by create it in Traveler Settings > Rental Options > Rental Search Fields.

    Thank you.

    #9187

    I added it under attribute but am not seeing the option in rental search fields

    #9247

    Hello

    I checked your Rental advanced search fields in Traveler Settings > Rental Options and see you did not config Taxonomy type.

    Please check again.

    Thanks

    Attachments:
    You must be logged in to view attached files.
Viewing 6 posts - 1 through 6 (of 6 total)

The forum ‘Traveler’ is closed to new topics and replies.