HomePage Forums Traveler Google Maps API multiple times on this page and Problem with partner renew

This topic contains 2 replies, has 2 voices, and was last updated by  Bryan 3 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #21301

    Hi,
    there are 2 problem in my site.

    problem 1: does not show renew option after partner expire. after login show popup window for upgrade now, but clicking upgrade now button go to ‘function page member package’ but there are no membership package.

    problem 2: Showing error,
    “jquery.js:4 [Deprecation] Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user’s experience. For more help, check https://xhr.spec.whatwg.org/.”
    “You have included the Google Maps API multiple times on this page. This may cause unexpected errors.”

    when i login as a partner and try to uploading image then showing the error. but when i login as a admin then working fine.

    note: image uploading page url: Restaurant -> Add New Restaurant

    traveler acc info:
    user: nraifqr1
    pass: 123456

    #21302

    hi,
    The detail on the issue is in the previous message. I was not able to edit the ftp information. Please ignore the ftp information provided in the last message and use the ftp information update on this message.

    thank you

    #21339

    Hello

    1. Temporary, theme will display the package that have higher price to renew. You should create other service then check again. We will update this option immediately.

    2. It might conflict with one of your 3rd plugins that also using google api. Please deactivate your 3rd plugin then check again.

    3. You should check permission for partner upload image to your server. Your hosting provider will help you do it.

    Thanks

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Traveler’ is closed to new topics and replies.