HomePage Forums Traveler Google Maps not loading

This topic contains 5 replies, has 3 voices, and was last updated by  agustin866 4 years, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2843

    Hi,

    On the english version of my website, on the activities, the maps from Google are not loading, warning for some javascript problem.
    On the portuguese version it works perfect.

    Thanks for the help
    Fernando

    Attachments:
    You must be logged in to view attached files.
    #2914

    Hello

    Please follow our document to get new google api key:

    Google API

    Thanks

    #3189

    Thanks Bryan!

    But I already had a Google API.
    Nevertheless, while reading your documentation I realise what was the problem. Since I am using a multilanguage site I realise I had to input Google API in all different site language versions.
    It worked!

    Best regards
    Fernando Romão

    #3194

    Fernando, sorry for showing up uninvited, but in the future I will need to make my site multilanguage, I have experience with WPML, so If you are kind can you answer this:

    1. Are you using WPML plugin for multilanguage
    2. If not what solution do you use
    3. Have you managed to build a sitemap for each language and send it to google ?

    Regards
    Agustin

    #3200

    Hi Agustin,

    1. I use WPML plugin for multilanguage.
    3. I am not sure about that. I use a sitemap plugin that, supposedly, does this automatically.

    Best regards,
    Fernando

    #3222

    Great,
    1. what plugin are you using for sitemaps, Yoast Seo?
    2. Are you installing each language in his own domain right?

    Regards
    Agustin

Viewing 6 posts - 1 through 6 (of 6 total)

The forum ‘Traveler’ is closed to new topics and replies.