HomePage Forums TheBox Homepage Slider Extends Background Image

Topic Resolution: Resolved

Tagged: 

This topic contains 11 replies, has 3 voices, and was last updated by  Bryan 10 months, 4 weeks ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #11053

    Hi Bran,

    The slider on my homepage extends the background image to full row width, it’s not set to full width.

    I have tried another slider and the same happens, I have 15 + sliders throughout the site, all sliders and page row settings are the same as the homepage, these however do not fill the complete width of the row.

    Screen grab attached.

    Can you help?

    Thanks in advance

    Attachments:
    You must be logged in to view attached files.
    #11118

    Hello

    I fixed the row setting for you.

    Please check again.

    Thanks

    #11209

    Hi Bryan,

    I have had a look, at the moment the row setting is set to default, when I select stretch and colour the background to white I still get the same error.

    This works on all other pages, it’s just the home page that renders this error.

    Could you have another look please?

    Thanks

    #11328

    Hello

    Please use default option for Row. The Stretch option will make the background stretch to 2 sides of page and make row in full width.

    Thanks

    #11329

    Hi,

    With all the other pages I can set the row to stretch and then set the background to white, I can’t do this for the home page slider.

    How can I get the the slider to look like the other pages, I need the slider row to be default but with white on the left and right sides, so it matches all the other pages.

    Really need this to work as, I have sent screen grabs (above) showing the issue.

    Thanks

    #11331

    Forgot to say, when I stretched the row on the other pages you have the option to stretch content as well, this doesn’t seem to work on the home page. It stretched the content regardless of setting, does this make sense?

    I think there might be an error o the home page.

    Thanks

    #11417

    Hi Bryan,

    I would like this sorting before the weekend as my client has asked for the site to go live, everything else is sorted apart from the error with the home page slider row not setting the background to white, can you let me know please once sorted?

    Thanks

    #11469

    Hello

    If you do not want the header stretch to both sides, just select default option of row setting.

    Thanks

    #11511

    Bryan,

    Please answer the question, you are not reading my issue correctly!!!!

    Please look at my site, LOOK at all the other pages, I have set all other sliders to STRETCH ROW (NOT STRETCH ROW AND CONTENT) and selected the background to be WHITE, all work fine.

    THE HOME PAGE SLIDER ROW IS NOT DISPLAYING THE SAME AS ALL THE OTHER PAGES!!!!!!!!!!!

    I want the home page slider row to be stretched (not stretch with content) and then the background to be white LIKE ALL THE OTHER PAGES!!!!!

    PLEASE have a look and correct, this is frustrating me and I will have to get in touch with Themeforest to complain if it is not sorted.

    I have attached a new screen grab showing you the setting, this setting should also show the white on the left and right hand sides LIKE ALL THE OTHER PAGES!!!

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #11689

    Hello,

    Sorry for inconvenience! I have checked your issue and found to your setting is incorrect. You have set padding for row of slider with the value is “0px” so it was caused your problem. I have changed setting for you.

    Please see my attachment to more details.

    Again, sorry for inconvenience.

    Thank you for your understanding.

    Attachments:
    You must be logged in to view attached files.
    #11704

    Hi Huannv,

    Thank you for the reply, all okay now!

    Got there in the end.

    Many thanks

    #11832

    Thank you.

    This topic has been closed.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.