HomePage Forums Traveler Hotel Search Problem: Booking.com, Expedia and HotelsCombined don't work

Topic Resolution: Resolved

This topic contains 24 replies, has 2 voices, and was last updated by  Bryan 3 years, 11 months ago.

Viewing 10 posts - 16 through 25 (of 25 total)
  • Author
    Posts
  • #9345

    Hello

    If you do not have any customized code in child theme, can i upload and install the new child theme for you to check? It will replace your current child theme.

    Thanks

    #9348

    Hi Bryan,

    What should I backup before you do that?

    I don’t want to lose what is done until now. Please let me know. Thanks.

    #9411

    Hello

    I can see you have copied a lot of files and change many code in that files of child theme.

    If your developer help you do it, the best way is tell him help you back up all that files. That is all thing they should do or you can tell your hosting provider backup all site data (included custom code).

    Thank you.

    Attachments:
    You must be logged in to view attached files.
    #9443

    Hi Bryan,

    You can delete all those files and folders. Then you can re-install the Child Theme and check for the problem.

    Thanks.

    #9499

    Hello

    Your theme folder was exist child-theme folder so i can not install new child theme from us.

    Please check again or rename your folder to other name then i can upload and install theme.

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #9580

    Hi Bryan,

    I have deleted some folders (st_templates, vc_templates) that were copied by mistake under the Child Theme.

    Now Expedia and Booking.com are working fine. However, there is a problem with HotelsCombined (see picture). The content area shows a couple of symbols: “>.

    Test page: Locations > EXPEDIA/BOOKING.COM/HOTELSCOMBINED TEST

    Thanks.

    Attachments:
    You must be logged in to view attached files.
    #9638

    Hello

    That is closed tag of PHP code.

    It seems your customized code is redundant closing tag so the form does not show up.

    Please check again.

    Thank you.

    #9684

    Hi Bryan,

    This was my failure. I pasted the search box script in the API instead of just the ID. Sorry about that!

    PROBLEMS FIXED!
    Now Booking.com, Expedia, and HotelsCombined are shown up correctly in the corresponding tab content area.

    Thank you so much for your excellent support!
    You can close this thread now.

    Thank you.

    #9685

    Hi Bryan,

    Just a question about Theme updates.

    I have registered my purchase. Does the Auto Update work?
    Or do I have to download the theme and update it manually?

    Thanks.

    #9727

    Hello

    Both method still work well but we recommend using manual update method to make all the update steps are more accurate.

    Thank you.

Viewing 10 posts - 16 through 25 (of 25 total)

The forum ‘Traveler’ is closed to new topics and replies.