HomePage Forums Traveler In Every loading,partners.api.skyscanner.net: failed to open stream PHP Warning

This topic contains 3 replies, has 2 voices, and was last updated by  Bryan 3 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2872

    Hi!
    I found the php warning in every page loading. “[24-Sep-2017 18:20:26 UTC] PHP Warning: file_get_contents(http://partners.api.skyscanner.net/apiservices/reference/v1.0/countries/en-US?apiKey=prtl6749387986743898559646983194): failed to open stream: no suitable wrapper could be found in /home/burmabooking/public_html/wp-content/themes/traveler/inc/st-hook-functions.php on line 1265″. I don’t use skycanner and other. But the error is warning.

    Thanks

    #2909

    Hello

    That is just warning message of php structure. Don’t worry, it does not effect on theme functions.

    You can hide it by turn debug off.

    define( 'WP_DEBUG', false );
    @ini_set( 'display_errors', 0 );

    The following code, inserted in your wp-config.php file.

    Thanks

    #3129

    Hi Bryan,
    Thank for your reply, but my site is sometime slow down for 1 – 2 minutes recently. So this is a another problem or not? And another question is Can I use another payment gateway?

    Thanks

    #3156

    Hello

    There are many reasons why a WordPress website is slow. You can refer our faq for more details:

    My Website Is Slow. What Can I Do?

    Also theme provide 4 payment method:

    Payment Method

    If you use woocommerce booking, you can use the payment method that woocommerce support by please ask plugin author for compatical with theme before purchase it. We can not handle all plugin related woocommerce.

    Thank for your understanding.

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Traveler’ is closed to new topics and replies.