HomePage Forums Traveler Layout map settings not working in tour edition page

Topic Resolution: Resolved

This topic contains 5 replies, has 2 voices, and was last updated by  Bryan 3 years, 3 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #13465

    Hi,

    I did set up a Zoom level in layout tour page to 15.

    But the default zoom level in tour edition page is 22 once I input the adress.

    Where can I setup a default zoom level of 15 in tour edition page ?

    Thanks,
    Arnaud

    Attachments:
    You must be logged in to view attached files.
    #13584

    Hello

    With the partner section, you need to modify the code to change it.

    My image will show you the file and line need to change.

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #14029

    Hi,

    I did change it but once I input a new adress, zoom is reset to 21…

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #14064

    Hello

    Yes it is. The default data show up when you load template. After you inputted new data, it is not default data anymore so the default zoom has been reset to 1 as google default option.

    Thanks

    #14144

    And where can I change that number ?

    Thanks

    #14177

    Hello

    That is default zoom of google map api so it can not be change.

    You should change zoom normally when create service.

    Thanks

Viewing 6 posts - 1 through 6 (of 6 total)

The forum ‘Traveler’ is closed to new topics and replies.