HomePage Forums Traveler Login & Signup PopUp Issue

Tagged: 

This topic contains 5 replies, has 2 voices, and was last updated by  Thao Le 3 years, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #79269

    Dear team,

    We have and issue on while the user trying to log in or register the login and sign up popup not working properly for your reference please find the recorded video for the issue.

    https://www.loom.com/share/901f014efac04018998df2f462f7c8b5

    #79292

    Hello There,

    Your site may got js config. Please attach us your site and admin account (by private) to better check on this and help you.

    Looking forwards to your confirmation.

    Regards!

    #79293
    This reply has been marked as private.
    #79301

    Hello There,

    We had checked on your site already and we found that ypou had custom in child theme already (photo attach)

    Please take note that we do not handle any kind of issues happen by other 3rd party plugin or customization job in Theme.

    Regards!

    Attachments:
    You must be logged in to view attached files.
    #79322

    We are not using those files anywhere and we have deleted those files and still same issue

    #79337

    Hello There,

    Your site are still being issue with custom. You need to remove all the read mark (photo attach) then the login button will working as well for you.

    Please try also deactivated all of other 3rd party plugin that not support in Theme.

    Hope you will done well with this.

    Regards!

    Attachments:
    You must be logged in to view attached files.
Viewing 6 posts - 1 through 6 (of 6 total)

The forum ‘Traveler’ is closed to new topics and replies.