HomePage Forums Traveler Main color does not work!

This topic contains 7 replies, has 2 voices, and was last updated by  Bryan 3 years, 8 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3564

    Hi,
    I’ve just uploaded your Traveler theme and imported the dummy contens, I’ve tried to change the main color of the website with a custom color (#82173d) but no changes happen!
    Can you fix this bug please!
    Thank you in advance.

    #3619

    Hello

    You can set main color in Traveler Settings > Styling Options > Main Color section.

    Thanks

    #3647

    It’s exactly what I did, but I can’t see any color changes in the frontend.
    Please, tell me how to do!

    #3732

    Hello

    You can quick change main color at the top-right color.

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #3778

    Hi,
    I’ve well seen the top-right bar, but i have not the possibility to pick up a custom color, I’ve just got a pre-set color tab.
    I need to set up the same logo color.
    Please try to fix this bug cause I fastly need to go on this project.
    Thanks

    Attachments:
    You must be logged in to view attached files.
    #3904

    Hello

    Please remove the cache then check again.

    Thanks

    #4015

    Okay, problem solved!
    Now i can set any color without issues.
    Thanks you so much. I’ll be back to you If I’ll need to more technical support.

    #4052

    Hi

    Love to hear from you

    Please contact if you have any problem so i can help you check.

    Your satisfaction is our pleasure – Please vote and send your comments to us if you happy with our products and support.

    Thanks a lot!

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘Traveler’ is closed to new topics and replies.