HomePage Forums Traveler Map not working in location page

Topic Resolution: Resolved

Tagged: ,

This topic contains 4 replies, has 3 voices, and was last updated by  hung.hing.wong@hotmail.com 3 years ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #21234

    It keeps loading and it seems that the iframe has no route to load. There seems to be no problem in the JavaScript console, simply that the iframe has no route to load.

    In the pages of cars the map works without problem, it is only in the location page.

    Undoubtedly, there is something that is failing, because despite having correctly placed the address on the map on the edit page, it does not load.

    I have cleared cache and cookies of course

    http://188.164.194.49/~motoridays/st_location/espana/torremolinos/

    Thanks for your help. A greeting.

    ————————–
    Spanish
    —————————
    Se queda cargando y parece que el iframe no tiene ninguna ruta que cargar. No parece que haya ningún problema en la consola de JavaScript, simplemente que el iframe no tiene ninguna ruta que cargar.

    En las páginas de coches sí funciona el mapa sin problema, es sólo en la págiuna de ubicación.

    Sin duda hay algo que está fallando, porque a pesar de haber colocado correctamente la dirección en el mapa en la página de edición, no carga.

    Gracias por su ayuda. Un saludo.

    Attachments:
    You must be logged in to view attached files.
    #21243

    Hello

    Please add this code to Traveler Settings > Styling Options > Custom Css to fix it:

    .st-gmap-loading-bg {
    display: none;
    }
    #st-gmap-loading {
    display: none;
    }
    .content_map iframe {
    display: inherit !important;
    }

    Thanks

    #21785

    Thanks! now work perfect!

    #21831

    Hi. I added the code to custom css. I found that it works with Chrome, but not with IE and Firefox. Do you guys having the same problem?

    #21838

    Hello. It is now working. I cleared all cache in WP Rocket module, it seems to work now. I can’t be sure if that is the root cause, will continue to monitor it.Thanks by the way.

Viewing 5 posts - 1 through 5 (of 5 total)

The forum ‘Traveler’ is closed to new topics and replies.