HomePage Forums Traveler Mobile site

This topic contains 1 reply, has 2 voices, and was last updated by  Bryan 3 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11155

    Hello i have a question
    1- when I open my site on mobile always show me the full menu for a few second and go back to normal. how can i fix it

    2- also when a login as regular user on top show the wordpress menu how can i disable that.
    3- and i have this error on regular user account
    thank you

    Attachments:
    You must be logged in to view attached files.
    #11171

    Hello

    1. Normally, theme load the content first then load the style to display the content so it display like that. You can use Preload option in Traveler Settings > General Options to hide that step.

    2. You can use some of 3rd plugin to hide wordpress bar.

    3. That is just warning message of php structure. Don’t worry, it does not effect on theme functions.

    You can hide it by turn debug off.

    define( 'WP_DEBUG', false );
    @ini_set( 'display_errors', 0 );

    The following code, inserted in your wp-config.php file.

    Thank you.

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘Traveler’ is closed to new topics and replies.