HomePage Forums Traveler Option Tree Update Compatible with version 2.7

This topic contains 12 replies, has 9 voices, and was last updated by  Ch1ckenPL 6 days, 6 hours ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #50845

    Dear Customer,

    We have received some feedback for problem between Option Tree version 2.7 and Traveler Theme and we create this post to guide you resolve this issue.

    The cause of this problem from newest version of this plugin and we have created the fix version have included in the Traveler Theme 2.7. To update it you can do by our guide below.

    Case 1: Please update your theme to newest version then deactivate and delete current Option Tree plugin and re-install it with package have included in theme.

    Case 2. If you do not want to upgrade theme, please download this plugin from here https://shinehelp.shinetheme.com/wp-content/uploads/2019/05/option-tree.zip and install it for your site.

    Thank you.

    #50868

    It does not work.

    #50921

    Hello Tourmover,

    Please refer your ticket, we are checking and we will respond to you on there when finished.

    Thank you.

    #51004
    Amy

    huannv,

    I have the following question regarding update 2.7 and your guide:

    1. We are not able keep the theme version 2.6 because the dashboard doesn’t work with option tree and we get a notice that there is a technical difficulties.

    2. When I updated to 2.7.1 and option tree my tour availability and google map stopped working on Firefox and Internet Explorer but it works in Chrome. Please fix these issues.

    #51035

    Hello, i am waiting for the past 4 days for response from your support on the issue. our Website is no more working & this is very irresponsible on the part of Shine Theme.

    #51282

    Please advise me asap.
    1. i cannot update Traveler version 2.7.1 it’s show “Fail” (now i use version 2.5)
    2. i cannot use and update Plug in OptionTree version 2.7.0 (now i use version 2.6.0)

    Remark : i try to use old version but still not working

    I hope you will help me asap.

    Thank you in advance

    #51396

    wtf ? its real sad.. im unable to update hotels or tours because of this sad plugin.. I thought this theme would be real great.. but every other day some update happens and it gets messed up.. and the support is extremely slow.. why do u even have support, if you wanna send general forums as solutions to the problems ?

    #51480

    H

    #51481
    This reply has been marked as private.
    #51490

    It might help deleting the pluging and let wp ask you to install that plugin. That is what I did and worked. Hope it that the same for you guys. Delete optiontree and reinstall from wp.

    #51502

    Hi I tried as you say. Installed theme update, uninstalled plugin and reinstalled the version contained in the updated theme. In Avalaibility it doesn’t show the calendar and it doesn’t let me save the changes.

    Attachments:
    You must be logged in to view attached files.
    #51523

    Thisi is the problem

    An error of type E_ERROR was caused in line 742 of the file /home/mywebsite/public_html/wp-content/plugins/option-tree/includes/ot-functions-admin.php. Error message: Cannot redeclare _sanitize_recursive() (previously declared in /home/mywebsite/public_html/wp-content/plugins/option-tree/includes/ot-functions-admin.php:742)

    Please fix it.
    It’s urgent. My site is stopped
    Thank You.

    #51696

    Be carefully! After you reinstall Option Tree plugin, some options in Theme Settings will be default again (like logo, SEO site title and description, header and topbar settings)… :/

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.