HomePage Forums Traveler Partner Email

This topic contains 5 replies, has 2 voices, and was last updated by  kklo 3 years, 3 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #14203

    Hi,
    I did the Traveler translation translation -> Partner Email -> [Register] Send email to admin without changing the layout or tags.

    When viewing in the visual tab, it looks perfect, but when admin receives the email, the text between “Hi Admin” and “Partner Information” is missing, in addition to only one track in “Check now all see requests” and it should appear two buttons.

    I use Outlook 2010 to receive this admin email.

    Why is not the correct email displayed?

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #14262

    Hello

    Can you view email details in online email server (not via email application)?

    Thanks

    #14333

    Hi,
    I can see complete when I’m developing the email template. When admin receives this email, the indicated texts are missing.

    Note: I only did the translation and no changes were made to the codes, tags, html, css, etc of the email.

    Thanks

    #14335

    Hi,

    I noticed that this error only occurs when I view the email inside dou outlook 2016. When I was viewing in the firefox browser, everything appears normal and working.

    This is normal?

    Thanks

    #14362

    Hello

    This is difficult case to check. May be the outlook blocked some content that theme provide.

    We will check and try to update it.

    Thanks

    #14438

    ok
    Thanks

Viewing 6 posts - 1 through 6 (of 6 total)

The forum ‘Traveler’ is closed to new topics and replies.