HomePage Forums Traveler Payment

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  Bryan 2 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #47698

    using classic design is not working with payment options so i had to switch to modern design, i tried to install your authorize plugin to use it but it give this error:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘Traveler_Authorize_Payment’ does not have a method ‘_pluginsLoaded’ in /home/aladdinq/public_html/travel/wp-includes/class-wp-hook.php on line 286

    and its not working.

    also for the tour package i need to use the hotels inside the tour page inside the modern design but its not showing.

    thanks

    #47999

    Hello

    That is just warning message of php structure. Don’t worry, it does not effect on theme functions.

    If it display on front page, you can hide it by turn debug off.

    define( 'WP_DEBUG', false );
    @ini_set( 'display_errors', 0 );

    The following code, inserted in your wp-config.php file.

    Thanks

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.