HomePage Forums Traveler PHP version for Traveler

Topic Resolution: Resolved

This topic contains 1 reply, has 2 voices, and was last updated by  Bryan 3 years, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8815

    Just curious as to what versions of PHP is Traveler compatible with. We are moving to a cloud based server environment with newer levels of PHP required for our sites and I wondered what your requirements were. Currently we are running Traveler at PHP 5.6 and I don’t know if a higher level will be required in the new environment.

    #8822

    Hello

    The best option is using PHP v5.6. Also our theme has support higher php version.

    Our faq will show you more details:

    Requirements For Traveler

    Thanks

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘Traveler’ is closed to new topics and replies.