HomePage Forums Traveler Price of items show with , instead of .

This topic contains 5 replies, has 2 voices, and was last updated by  Bryan 2 years, 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #54844

    Dear Support,
    Price of items not showing properly. Instead of ‘.’ in price it shows with , How to fix it. Will you guide me.

    Attachments:
    You must be logged in to view attached files.
    #54905

    Hello

    You can change that in Traveler Settings > Booking Options > List of Currencies > edit the currency and change it.

    Thanks

    #55422

    Dear Bryan,
    I set the currency to USD and I need . not , there. Still I have comma up there. HOw I can fix it.

    #55423

    Dear Bryan,
    I set the currency to USD and I need ‘.’ not ‘,’ there. Still, I have comma up there. HOw I can fix it. Will you please guide me. I would be thankful.

    #55470
    This reply has been marked as private.
    #55592

    You are welcome

Viewing 6 posts - 1 through 6 (of 6 total)

The forum ‘Traveler’ is closed to new topics and replies.