HomePage Forums Traveler Problem Stripe

This topic contains 3 replies, has 2 voices, and was last updated by  Bryan 3 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7621

    Hi,

    i’ve a problem with payments. I use stripe, but while following the documentation, I can not properly configure it.
    By simulating a purchase, I generated this error (even testing a real payment):

    “Your order has been made but we can process the payment with Carta di credito.
    Message: Sending credit card numbers directly to the Stripe API is generally unsafe.
    We suggest you use test tokens that map to the test card you are using, see https://stripe.com/docs/testing.”

    #7665

    It seem you have configured wrong Stripe account. This topic will show you more details:

    https://stackoverflow.com/questions/46720159/stripe-payment-params-error-type-invalid-request-error

    Please check it again.

    Thanks

    #8023

    By simulating a purchase, I generated this error (even testing a real payment):
    “Your order has been made but we can process the payment with Carta di credito.
    Message: Sending credit card numbers directly to the Stripe API is generally unsafe.
    We suggest you use test tokens that map to the test card you are using, see https://stripe.com/docs/testing.”

    You answered by giving me a link: https://stackoverflow.com/questions/46720159/stripe-payment-params-error-type-invalid-request-error .

    In the forum they say a solution is to enable “Process payments unsafely”, how can the safety factor be resolved?
    Why does the theme fail to send tokens?

    Thanks

    #8071
    This reply has been marked as private.
Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Traveler’ is closed to new topics and replies.