HomePage Forums Traveler Problem with Demo Data – No Taxonomy

This topic contains 3 replies, has 2 voices, and was last updated by  Bryan 3 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10291

    Hello,

    First of all I must tell you that I uninstalled and re-installed the theme several times with no success to solve the following:

    1. I have no “UPDATE TAXONOMY” after the successfull instalation & product registration of the theme.
    2. The demo data isn’t loading, it has an endless loop of working re-import.. re-import.. and nothing ever happens.
    3. I tried to import the demo data from the xml files but only some of them are succesfully imported, most of them have “failed to upload” . After I finish importing less than the half needed, I have no “UPDATE TAXONOMY” tab to click on.

    4.I have installed and activated the requested plugins.
    5. The System status doesn’t respond to the reality:
    a) My Max Upload Size is 128 MB and not 1 MB as shown in the status.
    b) MySQL Version: is MariaDB 10.1 and not 5.5.5 as shown in the status.

    I have been trying to solve this out without your interference for too many days fussing over my host to make the needed changes at php.ini and trying over and over the same proceedures as per your manual again and again, but it seems impossible.

    I really need to import the demo data of ALL SERVICES.
    Can you please help me out?

    Attachments:
    You must be logged in to view attached files.
    #10334

    Hello

    As your image, My SQL version and Max Upload Size does not meet our requirements. Please check again and compare with your server info:

    Requirements For Traveler

    Thank you and happy new year!

    #10343

    Hello Bryan,
    Happy new year.

    As my message and the attached docs,

    a) My Max Upload Size is 128 MB and not 1 MB as shown in your theme’s status. Check the attachment.
    b) MySQL Version: is MariaDB 10.1 and not 5.5.5 as shown in your theme’s status. Check the attachment.

    Your theme’s status is WRONG.
    Can you fix it?

    Attachments:
    You must be logged in to view attached files.
    #10386

    Hello

    You can check theme status via Woocommerce > Status for more details. It does not related to our theme functions.

    Thank you.

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Traveler’ is closed to new topics and replies.