HomePage Forums Traveler Problem with main menu

Topic Resolution: Resolved

This topic contains 20 replies, has 2 voices, and was last updated by  galaxy 3 years, 10 months ago.

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • #7941

    Just purchased your theme and I’m setting up my website. I created a Child theme, but when the menu is activated, all menu items spread in several lines below the header, spanning all the way up to the bottom of the screen (or more depending of the number of items in the menu). It seems like some css is missing.

    Attached you’ll find a picture.

    I’ll appreciate your help. Thanks!

    Attachments:
    You must be logged in to view attached files.
    #7988

    Hello

    Please provide your site url and an admin account so i can help you check it better.

    Thank you.

    #8026
    This reply has been marked as private.
    #8065
    This reply has been marked as private.
    #8086
    This reply has been marked as private.
    #8127

    Hello

    It seem you have imported demo data so many time so the data has been duplicated.

    Do you have any important data or customized code? If yes, please back up it then i will help you reset data and import again.

    Thank you.

    #8140

    Hi Bryan,

    I made a backup of the pages and settings. You can go on now.
    Thanks.

    #8148

    Hello

    I made a reset data for you but now i need new login account to help you install theme.

    Thanks

    #8151

    I can’t sign in to my WP account.

    Please let me know what to do. Thanks.

    #8159

    Good that I had a backup of the DB!
    Now you can access the account with the same credentials as before.

    Please, let me know when you are ready. Thanks.

    #8170

    Hello

    After reset data, you have to go to Blue host to generate new admin password to access.

    Then i can use that new password to access and help you import new data.

    If you backup the DB, all data will the same.

    Thanks

    #8187

    Hi Bryan,

    I see…

    OK, you can proceed and reset the data.
    Please, let me know it as soon as possible so I can send you the new credentials. Thanks!

    #8189
    This reply has been marked as private.
    #8219
    This reply has been marked as private.
    #8223
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 21 total)

The forum ‘Traveler’ is closed to new topics and replies.