HomePage Forums Traveler PROBLEME WITH FRENCH TRANSLATION

This topic contains 8 replies, has 3 voices, and was last updated by  Bryan 4 years ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #3669

    We transLat the theme (35 % for this moment) and the translation doesn’t work and the others files we translate them at 100 % but doesn’t work too (see attached) !

    Attachments:
    You must be logged in to view attached files.
    #3737

    Hello

    The way to make the translate of website is translate the language file (.po) in local then upload to live site in language folder of parent theme via FTP account.

    Please check again.

    Thanks

    #4978

    Hi,

    i tried to translate a few words but nothing changed, i tried your way (translate the language file (.po) in local then upload it into the site in the language folder of parent theme via Filezilla). I tried to translate the words in the left columns but nothing happened (attached screenshot).

    Attachments:
    You must be logged in to view attached files.
    #5041

    Hello

    Please update your find language (.po) then try again.

    There will have many same words so please search careful.

    Thanks.

    Attachments:
    You must be logged in to view attached files.
    #5072

    Hi,

    To be clear these are the steps that i’ve done :

    1 : download the .PO here (attached screenshot)

    2: With Poedit i translate all the sentence that contains the word « hotel » (attached screenshot)

    3: I create an « Additional keywords » like you’ve showed me in your 2nd screenshot (attached screenshot)

    4: When i « Update new data » this error message appears (attached screenshot)

    5: If i don’t « Update new data » i tried to place the new .PO and the new .MO in the language folder of parent theme via FTP account like you told but nothing happened, i tried to put them in every « language » folder i found but still nothing change (attached screenshot)

    Please help. Thanks in advance !

    Attachments:
    You must be logged in to view attached files.
    #5077

    attached screenshot of my fifth step

    Attachments:
    You must be logged in to view attached files.
    #5079

    Hello

    Please put the translate file to language folder of theme (second folder).

    Also you can use this plugin to translate your site:

    Loco Translate

    Thanks

    #5106

    Hi,

    I already put the translate file into the language folder of theme (screenshot n°5 just above your response) but nothing changed… I’v already use Loco Translate, i once translate at about 35% but at this time nothing changed either… i can see the translation that i’ve done using Poedit on loco translate but nothing change on my website…

    I really need a solution your theme look great i would like to use it !! Thx

    Attachments:
    You must be logged in to view attached files.
    #5175

    Hello

    I checked your translated files and see you have changed file name to other name so theme can not find it to display new translated words.

    Please check again.

    Thanks

Viewing 9 posts - 1 through 9 (of 9 total)

The forum ‘Traveler’ is closed to new topics and replies.