HomePage Forums Traveler Rental property entries not updating

Topic Resolution: Resolved

This topic contains 43 replies, has 5 voices, and was last updated by  adrian@creativeindividuals.digital 2 years, 1 month ago.

Viewing 15 posts - 16 through 30 (of 44 total)
  • Author
    Posts
  • #67104
    This reply has been marked as private.
    #67675

    Can you please advise on the status of this support ticket? I have had to contact envate due to the lack of response as it is concerning our client. Please advise on next step ASAP

    #68034

    Hello There,

    I’m really apologize for our late support to you here, right now I had checked you all ticket again, I will surely let our Dev to check on this and give you the answer as soon as possible.

    Please be kind and pay attention on this.

    Regards!

    Miss Thao

    #68067

    Hello There,

    Our Dev had check on this and found the cause of this issue already. Please provide your admin account and FTP information (by private), then we will make a quick fix for you right after.

    Thank you for your kinds, look forward to your response.

    Regards!

    Miss Thao

    #68088
    This reply has been marked as private.
    #68119

    Hello,

    Thank you for your information but we still get a normal user account. Please provide us ADMIN ACCOUNT and FTP ACCOUNT of your hosting so we can edit code on your server and fix this problem for you.

    Thank you.

    #68143

    Hello There,

    Please give me the correct account as my email above to save time for both of us and to let us make a quick fix for you.

    Regards!

    #68145
    This reply has been marked as private.
    #68182

    The account is an admin account so its very un-usual that you do not have access. I have provided the FTP details .

    Let me know how you get on and what was the issue stopping properties from being viewed in front end?

    #68249

    Hello,

    Thank you for your information. I have logged with your FTP account but it points to an empty folder, therefore I can not fix the problem for you. Please check your FTP account again to we can help you.

    Thank you.

    Attachments:
    You must be logged in to view attached files.
    #68307

    Please try again i have updated location and also please retry wp admin

    Thanks

    #68481

    I can see that you have managed to add a test property. Can you please advise on the issue? what was causing it not to be presented in front end?

    #68482

    Hi I have checked through and can see that the properties that I had published are still not being viewed. It seems that the issue has not yet been resolved.

    I have tested by adding a new rental once again and still no sign of the property in front end.

    Please provide a detailed explanation of how the addition of properties works? We have had no issues so far with the other post type but for this one.

    Kindly advise on how you managed to publish the record. ALso no emails were sent to my admin email advising a new property has been added. PLease advise ASAP

    #68631

    Hello There,

    Sorry for our late confirmation cause its been two day of weekend. Our Dev had quick fixed for you already. Please have look and double check again.

    Let me know if any result please.

    Regards!

    Miss Thao

    #68634

    Well I have published a new property in the wordpress admin area, synced availability and upgraded data and it is nowhere to be found. I have also cleared website cache and nothing.

    Your dev seems to have managed to push a test entry in but not make our existing entries visible. That why we tried to create a new entry and publish it as we thought your fix might apply to new entries but nothing has come through. We would like to understand what the process is for posting new listings as admin (no approval) and what did you do to fix the issue.

Viewing 15 posts - 16 through 30 (of 44 total)

The forum ‘Traveler’ is closed to new topics and replies.