HomePage Forums Traveler ROOMS still not working in translated versions

This topic contains 24 replies, has 2 voices, and was last updated by  Bryan 2 years, 1 month ago.

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • #48331

    Hello,
    You wrote to me:

    Bryan
    you should go to Traveler Settings > Sync Availability and Upgrade Data to update database structure to make theme work properly.
    Thanks

    I did ti all and unfortunately it does not work. Please, fix it for me. I need to go online fast.
    Please, find your admin account to access the w3ebsite.

    #48343

    Hello,
    As i noticed and wrote in another topic with the same content, there is a bug that should hopefully be fixed before the release of the 2.7 version. As you can see from the attached photos, you are NOT avle to assign the translated rooms in the settings of the Theme as you are only allowed to choose Always from the same option in English, disregarding all translations of the taxonomies for Room Type. Please, see the attached screenshots.
    i undestand that I should not ask the same question on different topics. Please, just answer one of them only. Thank you.

    Attachments:
    You must be logged in to view attached files.
    #48934
    #49005

    Hello,
    My question is the following:
    I can display all rooms in this page in the original Language (in my case Italian) as you can see here: https://www.conventocefalu.com/camere/
    How can I display them in all other languages; https://www.conventocefalu.com/en/rooms and so on for all other translations?
    Can you have a MultiLanguage theme or this is not suitable for that?
    I am really exhausted about asking this same question over and over again. Can you please give me a clear answer on this huge problem and bug of this theme? Thank you.

    #49061

    Hello

    I checked one of your room and see you did not allow to translate room option to other language:

    http://prntscr.com/ngj7bq

    So i have allow it to translatable and now, all your room appear now:

    Rooms

    Please check it again.

    Thanks

    #49199

    Hello Bryan,
    I saw that you have a long Holiday in Vietnam and, unfortunately, the translations for the ROOMS only work for Italian, English, and Russian. However, I cannot understand the reasons, the ROOMS are not translated in French, Spanish, and German. Please, check yourself (www.conventocefalu.com).
    Please let me have that fix so that I won’t have to wait such a long time before going online. Thank you.

    #49243

    Hello

    Please make all your room option to be translated as our image now:

    http://prntscr.com/ngj7bq

    Also i can see your hotel is room is translated to French language:

    https://www.conventocefalu.com/fr/hotel_room/chambre-simple-cefalu/

    Please just translate your room page:

    https://www.conventocefalu.com/wp-admin/post.php?post=11729&action=edit&lang=en

    Thanks

    #49255

    Hello Bryan,
    I know you have a long holiday ahead, Please, try to solve the problem for me. All pages and rooms are translated to all languages. This https://www.conventocefalu.com/wp-admin/post.php?post=11729&action=edit&lang=en is translated from Italian into all other languages. If indeed I translated from the link you sent me, I would create another room because the otiginal language is Italian and I already translated it to French as you can https://www.conventocefalu.com/wp-admin/post.php?post=11502&action=edit&lang=fr
    So what is it wrong with settings that make it impossible to view the list of rooms in French, German, and Spanish?

    #49263

    Hello

    I mean you did you select Translate option for your page.

    http://prntscr.com/nh3g7n

    Please check my image carefully.

    Thanks

    #49273

    You mean that I have to set all options as translatable? Actually, Italian, English and Russian are set like French German and Spanish. But if I need to set all options in your last photo, then I will. Please let me know. Thanks

    #49277

    I did set all options as translatable but it does not work despite that 🙁

    #49291

    Hello

    The problem is your only one hotel of French language is not allow to translate:

    https://www.conventocefalu.com/wp-admin/post.php?post=11510&action=edit&lang=fr

    I tried to set it translatable but it is not allow to save new setting.

    Thanks

    #49292

    Hello Bryan,
    What should I do. The theme is yours and I don’t know what else I could do. How about the other languages German and Spanish? They also do not work. Please help me!

    #49294

    Hello

    I see the problem is come from optiontree 2.7

    The problem will be fixed in new theme v2.7 that available in few hours later.

    Please wait for it.

    Thanks

    #49297

    So it was not all my fault 🙂 I hope it all works fine. You made a great job with this theme. It looks beautiful- I am waiting impatiently. Thank you Bryan

Viewing 15 posts - 1 through 15 (of 25 total)

The forum ‘Traveler’ is closed to new topics and replies.