HomePage Forums Traveler search still not working

This topic contains 37 replies, has 5 voices, and was last updated by  Marta44 1 week, 6 days ago.

Viewing 15 posts - 1 through 15 (of 38 total)
  • Author
    Posts
  • #45618

    Dear Shinetheme support theme,

    I wrote two weeks ago about my website search function not functioning. If someone searches for more than one person it makes it look like there is no available rooms / hotels while I know that’s not the case and they are all available. You replied saying it was an error in the theme that would be fixed in the next update.

    It is still not working. I hope you understand that this is a big problem for us as the search function is essential to the website. Please let me know when can this be fixed / if you are able to fix it directly on my website.

    Thank you very much!

    #45719

    ​Hello

    We have released new theme version with some fixed issue. Did you update your system to new v2.6?
    Also after update theme, you should go to Traveler Settings > Sync Availability and Upgrade Data to update database structure to make theme work properly.

    Thanks

    #45770

    Hi Bryan

    Yes I had updated the system already, but had not done the Upgrade data and Sync availability. Now I have. Still not working…

    #45860

    Hello

    Yes please run that 2 functions to update theme data.
    Thanks

    #45926

    Yes as I mentioned, I have now done it and it is still not working. I am having some issues with the data sync though, could you help out?

    Attachments:
    You must be logged in to view attached files.
    #46014

    Hello

    Please go to Traveler Settings > General Options to enable all service before run upgrade function.

    Thanks​

    #46080

    Thank you Bryan. I have done as you said and enabled all services, and then run the upgrade function successfully.

    However, the search function is still not working as the availability for the hotels does not come up in the search as soon as I search for more than one adult..

    Can you please help me fix this? It’s been a month that I have been trying to fix this and writing to you etc. I really need to get this website up and running.

    Thank you in advance for your kind help
    Marta

    #46148

    I am also have error like you,

    the author please help me

    #46367

    Hello

    There are have some option you need to check to make hotel appear on front page:

    – Hotel must have available room to book so you have to create at least room and assign to hotel.

    http://travelerdocs.wpengine.com/docs/theme-feature/room/

    – When you create hotel, please set Book before number of day to 0 to make hotel can book at current time.

    http://travelerdocs.wpengine.com/docs/theme-feature/hotel/other-hotel-options/

    Also after update theme, you should go to Traveler Settings > Sync Availability and Upgrade Data to update database structure to make theme work properly.

    Thanks

    #46495

    Dear Bryan,

    I have already done that. All my hotels have availability for the rooms, times, booking times, number of adults etc. I checked everything. It just doesnt seem to work. Is there any way you can run a check on it?

    Thank you

    #46507

    This happened to me too. What I did was redid the whole thing from scratch. I deleted all files from my wordpress and started the whole thing and uploaded the theme again. And it works now.. You can check out my website lsflco.com

    #46714

    ​Hello

    The login details are incorrect. I can not use it to access your site.
    Please check it again.
    Thanks

    #46845
    This reply has been marked as private.
    #47080

    Hello

    Thank for your information. Our team will check and i will response you right after checked.

    Thanks

    #47558

    Dear Bryan,

    any updates? I would be most grateful for your help on this as the theme is not working and this is holding me back from having the wesbite i need

    Best wishes
    Marta

Viewing 15 posts - 1 through 15 (of 38 total)

You must be logged in to reply to this topic.