HomePage Forums Traveler search still not working

This topic contains 37 replies, has 5 voices, and was last updated by  Marta44 1 week, 6 days ago.

Viewing 8 posts - 31 through 38 (of 38 total)
  • Author
    Posts
  • #52171

    Hello

    Our developer @huannv and @shinehelp will access to help you fix it immediately.

    We are sorry for this inconvenience.

    Thanks

    #52550

    It has been two days and the problem has not been fixed yet. That is not “immediately”. What’s going on?

    I am afraid I need to request (actual) immediate help or a way of filing a formal complaint with a request for a refund as your theme does not work nor does your support service.

    #52774

    Hello

    The problem has been fixed in your site.

    You can check it again now.

    Thanks

    #54983

    It has not. If I look for more than two adults it says there is no availability (even though there is). The filter is still stuck at max 25 USD. I’m astonished you are unable to fix this issue. What is going on?

    What is the procedure to send a formal complaint and how can I actually get someone to fix this?

    #55058
    #55162

    That’s not working as you can see. Only one hotel comes up instead of three. If you add one extra person and look fro three adults (1 or 2 rooms) it does not find any results even though there should be.

    So no it is not working. I don’t understand why your developers can’t make such a basic function work. It’s quite unbelievable. Can you fix it? If not I want a full refund right now.

    #55278

    hello,
    pls provice acc ftp .
    Thanks

    #55358
    This reply has been marked as private.
Viewing 8 posts - 31 through 38 (of 38 total)

You must be logged in to reply to this topic.