HomePage Forums Traveler Site GONE after updating the Home Page

This topic contains 3 replies, has 2 voices, and was last updated by  Bryan 3 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4167

    Hi
    Our site http://www.visit2srilanka.com has been tested in 3 hosting providers one in USA , one in Australia and Google Cloud To test for speed etc with 3 different domains / ips to check which hosting gives the best speed etc

    We were working on the Google Cloud hosting account http://104.154.53.7 and yesterday when i tried to change the Home Page appearance by adding Hotel search results option, site suddenly went OFFLINE and vanished !!!
    Initially i thought it was something wrong with Google Cloud hosting and i went their and even change the CPU’s but NO LUCK

    Luckily we got WP Migration Plugin backup taken before performing that change at the home page and what i did was i uploaded the backup to http://www.visit2srilanka.com hosting ( Hosted in Australia ) and site was fine – it was loading. I then tried to change the Home Page again – this time also site got crashed !!

    Whats going on ? I personally like this theme since i spent so many days searching for themes and i was about to buy the 2 nd licence for our Australian Travel directory this week , but please i need this weird issue sorted out

    Kindly help

    #4228

    Hello

    I’m not sure about your hosting. You can contact your hosting provider to get more information from the log file.

    Also you can refer our document of traveler requirement.

    Requirements For Traveler

    Thanks

    #4231

    Hi Bryan
    Yes looks like the Max Execution time is the issue , i ask them to increase to 180. Also will it be ok to use PHP 7 ? or will the site crashed if i changed to 7 from 5.6 ?

    Here are current settings

    max_file_uploads = 512M
    memory_limit = 512M
    upload_max_filesize = 256M
    post_max_size = 256M
    safe_mode = Off
    max_post_size = 256M
    max_execution_time = 60

    #4342

    Hello

    The information look great now.

    Our theme version 2.0.1 work well with php7.

    Thanks

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Traveler’ is closed to new topics and replies.