HomePage Forums Traveler The administrator email is not changed

This topic contains 7 replies, has 2 voices, and was last updated by  shinehelp 3 years, 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #655

    I can not change the administrator’s email. Even if you change it, the same name always appears. I change it here “email options -> Input administrator email” but it does not work

    #667

    Hello masilusiones,

    To change admin’s email, you go to Theme Options -> Email Options -> Email to administrator after booking and enter an admin’s email

    Thanks,
    Hai Nguyen

    Attachments:
    You must be logged in to view attached files.
    #681
    This reply has been marked as private.
    #692

    Hello,

    You can try to change the email address in this field.

    Attachments:
    You must be logged in to view attached files.
    #725

    I have changed it and as you can see in the attachments that I send you has not changed anything

    Attachments:
    You must be logged in to view attached files.
    #1020

    Hello,
    I think that the problem is your smtp mail server.
    You can try to add another account (example: SMTP gmail), maybe your current account do not support to change name when send email.

    Thanks,
    Hai Nguyen

    Attachments:
    You must be logged in to view attached files.
    #1027

    I have tried with an account SMTP gmail And the same happens

    #1064

    Hello,
    I installed ‘Easy AMTP mail’ for test. I think it works fine for you.
    http://www.territorinomada.com/wp-admin/options-general.php?page=swpsmtp_settings

    Attachments:
    You must be logged in to view attached files.
Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘Traveler’ is closed to new topics and replies.