HomePage Forums Traveler The theme is not compatible with GDPR.

This topic contains 1 reply, has 2 voices, and was last updated by  Bryan 2 years, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #39522

    Hello

    When you update the version to support the GDPR?

    The registration form must expressly inform about the use of the data.

    How can I add these specifications at the moment?
    Thank you

    #39814

    Hello

    Theme is ready to support GPDR since version 2.1. You can check our release log here for more details:

    Traveler Changelog

    Thanks

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘Traveler’ is closed to new topics and replies.