HomePage Forums Traveler This site can’t be reached

Topic Resolution: Resolved

This topic contains 7 replies, has 2 voices, and was last updated by  batmunkh 3 years, 7 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #13875

    Hello,
    We bought your theme.
    But we just removed “wp/” from site URL.
    Because of do not work my site.

    Please back to normal

    thank you

    #13876

    Please put back “wp” to the site URL

    Thank you

    #13906

    Hello

    I do not clear 100% your point. Please description more details so i can help you better.

    Thanks

    #13920

    I removed “WP” from website address URL.

    Settings – general -website address (URL) -http://travel.total.guide/wp

    Therefore i can not login in my theme. There is a bug in my theme.

    So is there any possible to put back “WP” in website address (URL) in settings – general

    Thank you

    #13937

    Hello

    That setting is default from wordpress. After install wordpress, it will automatic create your site url in that section.

    To config website url, you should contact hosting provider to help you do it.

    Thanks

    #13939

    How to setup without “WP” of website address URL and WordPress address URL

    Just like http://travel.total.guide

    Please help me

    #13950

    Hello

    It is because you install theme on ~\wp folder so the site url must have \wp. You can install new theme on parent folder of ~\wp to change site url.

    Thanks

    #13954

    Thank you

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘Traveler’ is closed to new topics and replies.