HomePage Forums Traveler Tour program icons and single tour page

This topic contains 10 replies, has 3 voices, and was last updated by  Bryan 1 year, 11 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #80195

    Hello,

    1. My tour program/itinerary icons are not showing on my site.
    How can I fix this?

    2. Also how can I change the text on the page from tour to adventures in second screenshot?

    login details and screenshot included.

    Thanks.

    Attachments:
    You must be logged in to view attached files.
    #80201

    #3 Also my social login options is not working. Am I supposed to get google O-auth or do anything special with facebook and twitter to enable social login option?

    Please help me to check this as well.

    Thanks

    #80324

    Hello

    1. This problem has been fixed in new theme version.

    Please update your system then check again.

    2.You can use Poedit to translate special text of theme:

    http://travelerdocs.wpengine.com/docs/licenses-and-support/manual-translation/

    3. and this document for set up social login:

    How Can I Config Twitter Key API?

    https://auth0.com/docs/connections/social/facebook

    Thanks

    #80647

    Hello,

    1. My theme is latest version but still having the same issue.

    2.Should I do Poedit translation in child theme? Will update delete it if I do in main theme files?

    Attachments:
    You must be logged in to view attached files.
    #80687

    Hello

    Please try to deactivate cache plugin or optimize plugin you have to make theme display well with new changes of theme.

    Also all the language files are only allowed to work in parent theme.

    Thanks

    #81005

    Hello,

    1. Any Cache plugin is already deactivated for a long time now. Not using any on the site and still tour program/itinerary icons not showing properly. Can you check this?

    2.I was able to get the social logins to work but I get a extra blank window after login, not sure why or how I can fix this.

    3. In the wishlist a Car tab is showing up. How can I turn this setting off. It’s already off in the Theme Settings -> general options but it’s still showing here.

    Thank you for your help

    Attachments:
    You must be logged in to view attached files.
    #81339

    Hello,

    1. We check then you do not add image for tour progrem/itinerary (attach image)

    2. You should add the Client ID and Client Secret to Theme Setting > Social Option > Google Tab

    And make sure your browser has no block popup and redirect option (make to allow) (attach image 2)

    3. please provide an FTP account we will check and quick fix for you.

    Thanks.

    Attachments:
    You must be logged in to view attached files.
    #81494
    This reply has been marked as private.
    #81617

    Hello,

    Sorry for the inconvenience, it is the omission of our theme.

    Please give us an FTP account.

    We need to FTP to quick fix for you.

    Or you can wait to update the next version of our theme.

    Thanks.

    #81777

    Thank you for the wish-list fix. I hope update will not erase this fix right?

    I’ll wait for the update for the maps issue.

    #81817

    Hello

    We will release new theme today. You can wait a few hours then check the new update on themeforest again.

    Thanks

Viewing 11 posts - 1 through 11 (of 11 total)

The forum ‘Traveler’ is closed to new topics and replies.