HomePage Forums Traveler Tour search form redirects me to the blog page

Topic Resolution: Resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Bryan 3 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10529

    Hello,

    Tour search form on homepage works quite strange. When I try to search any tours, it redirects me to the blog page instead of search layout page, which is selected in Traveler Settings/Search Options ‘Select page display search results for all service’s field.

    PLEASE, REMOVE ‘http://’ from FTP Url field and use domain only (domain.ge) as a ftp url.
    Strange, but I just can’t submit the ticket without ‘http://’ in this field.

    #10583

    Hello

    You have to config search result page for tour in Tour Options. Not in the Search Option for All service.

    My image will show you more information.

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #10639

    Ok and what? All these options are selected already, but anyway it redirects me to the blog page

    #10762

    Hello

    I set up the right page and layout for result but all your post/page can not view on front end.

    It seems your hosting blocked something.

    Please contact your hosting provider to help you check it.

    Thanks

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Traveler’ is closed to new topics and replies.