HomePage Forums Traveler Transfer error

Topic Resolution: Resolved

This topic contains 5 replies, has 2 voices, and was last updated by  Bryan 3 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6211

    Hi!

    When I want to search for a transfer, I get an error associated with the airport being created. I think the problem is in the entered airport address. Is it possible to fix it somehow now? Or i could wait for the update to resolve this issue? I enclose the screenshots of the mistake and created airport.

    Attachments:
    You must be logged in to view attached files.
    #6265

    Hello

    That is just warning message of php structure. Don’t worry, it does not effect on theme functions.

    You can hide it by turn debug off.

    define( 'WP_DEBUG', false );
    @ini_set( 'display_errors', 0 );

    The following code, inserted in your wp-config.php file.

    Thanks

    #6294

    I enabled this mode to see errors. So I wrote that the problems with the airports that I created. So please explain why there is a problem with the route to the airport?

    #6361

    Hello

    It related to function get_routes for Google map. The default values are 0.

    Thanks

    #6390

    I should change this value or problem in something else?

    #6436

    No it is not.

    It have to change at other file, not the value.

    We will check and update it in next theme version.

    Thanks

Viewing 6 posts - 1 through 6 (of 6 total)

The forum ‘Traveler’ is closed to new topics and replies.