HomePage Forums Traveler Transfer Feature issue?

Topic Resolution: Resolved

This topic contains 38 replies, has 2 voices, and was last updated by  Bryan 4 years, 1 month ago.

Viewing 15 posts - 16 through 30 (of 39 total)
  • Author
    Posts
  • #4122

    Hello

    You must create search result page for transfer like create other service result page.

    With icon color in search form, i see it display in white color.

    Please clear your cache then check again.

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #4124
    This reply has been marked as private.
    #4136
    This reply has been marked as private.
    #4261

    Good morning Bryan any checking on my issues please?

    #4271

    Good morning.

    I have fixed all things for you.

    Please check again.

    Also Car transfer does not have single layout so you can not click on car title on search result list to open single car transfer.

    4. Sorry our mistake, we just have that task in order to consider update on next theme version.

    With currently version, it just support order by feature.

    Thanks

    #4275
    This reply has been marked as private.
    #4280
    This reply has been marked as private.
    #4401

    Hello

    I have changed all the color issues for you.

    Also with price in mail issue, the problem is you have set default currency to EUR but you did not change the currency convert bettween each currency so theme count the price wrong.

    i have changed to default currency to USD and now the price in email display right.

    Please check again.

    Thanks

    #4404
    This reply has been marked as private.
    #4408

    Hello

    Which section in the search form still gray? Please see my image then check again.

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #4413
    This reply has been marked as private.
    #4462

    Please check your site again.

    This will change as you want.

    Thanks

    #4504
    This reply has been marked as private.
    #4616

    Hello

    In my check, both hotel search header and tour search header still show white color.

    Please clear your cache then check again.

    Also your hotel does not allow to comment so you can not write the review.

    Thanks

    #4625

    Good morning Bryan i cleared cache and also checked on igognito mode of browser from my end they are still grey as i showed you in the pictures i sent on October 11, 2017 at 12:38 pm
    Something else is wrong?You have fixed hotel header and again is turned grey.The problem is on these 2 search forms as you can see in the pictures and this happened after updating ,so many days and still cant make them white.Can you please check what may causing this on my end?I cleared cache here with many ways i dont think the problem is cache.
    Please fix these colours to white and also stay white when we choose date because now they change to more dark grey.
    Thanks a lot for preview.
    Waiting your checking,king regards!

Viewing 15 posts - 16 through 30 (of 39 total)

The forum ‘Traveler’ is closed to new topics and replies.