HomePage Forums Traveler Translating Issue + Other Issues

This topic contains 20 replies, has 2 voices, and was last updated by  Bryan 3 years, 4 months ago.

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • #11437

    Hello,

    1.
    Currently it is not possible to translate services in multilanguages. When you click on any service to make it translatable for example Make ‘Locations’ translatable it does not save.
    It jumps back to the initial setting. Do not make ‘Locations’ translatable

    2.
    Top Header and Header section
    Would it be possible to set logo bound to the left corner also the links of the top header? The same also for the right side if possible. Currently it looks a bit strange.

    3.
    If you upload an item to a service as parter from the partner panel by the first time upon save item you are getting a blank page with some lines of errors. Could you please upload an item from partner dashboard just to see and try?

    The funny thing is that the item gets saved and if you try again to upload another item it does not appear again.

    FYI. Might be that the domain is on https until tomorrow and not as provided on http.

    #11489

    Hello

    1. My image will show you the steps to translate service.

    2. That is the theme layout. There is no setting to move the logo or top items as you description.

    3. I can see theme still allow to upload image as well.

    Please check it again.

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #11508

    Hello
    Thanks for sending the screenshots.

    1.
    To do the duplication there must be a function on the right hand side to do the duplication from english. But there is no widget to duplicate content. To get this widget first of all you will need to make services translatable here in this example hotels.

    You have to click on Make Hotels translatable at the bottom.

    My issue is if I click on Make hotels translatable it does not save hotels to be translatable. It stays on Do not make hotels translatable.

    There I can’ duplicate. This is the problem.

    Please have a look on my wcreenshots.
    Maybe you should try it with an existing hotel and try to save hotels to be translatable.

    2.
    I agree.
    Maybe to disable the scroll to top button or to put it on the left corner. or a bit up on the right corner???

    3.
    I will check.

    Regards

    Attachments:
    You must be logged in to view attached files.
    #11516
    This reply has been marked as private.
    #11561

    Hello

    That is just warning message of php structure. Don’t worry, it does not effect on theme functions.

    You can hide it by turn debug off.

    define( 'WP_DEBUG', false );
    @ini_set( 'display_errors', 0 );

    The following code, inserted in your wp-config.php file.

    Thanks

    #11587

    Hello,
    Please login as admin and try to duplicate an service (Hote, Rental, Tour, Layout – doesn’t matter) to another language and sent me a screenshot of the duplication please.

    Thanks much in advance.

    #11641

    Hello

    You can watch my quick video bellow for more details:

    https://monosnap.com/file/FLOLm4HvUrBOO1WwC0YPOYZIJue4FB

    Thanks

    #11692

    Hello

    I can’t believe it. Thanks much.

    When I try to do it for cars, rentals, hotels and activities it is not working.

    Could you please do me a favor and do also 1 test duplication for cars, rentals, hotels and activities as well?

    Thanks much in advance.

    #11701

    I found it. Sometimes you can’t see the forest because of many trees.

    #11778

    Good morning.

    That is great to hear.

    Please contact if you have any other question so i can help you check it.

    Thank you

    Have a nice day.

    #11837

    Good afternoon.

    There is another strange issue.

    Google maps don’t show up anymore.

    I’ve checked the api and the settings and couldn’t find any wrong settings. After this I’ve changed the default set google api of yours. But even after the change google maps don’t show up.

    The strange thing is that this occures only on the english version. Not on the other 2 languages. This might be because there are no items loaded yet.

    FYI:
    1. If you want to change the google api it does not save on the traveler settings.

    2. If you insatll a 3rd party plugin to get google api to work front pages show up google maps but this time google maps don’t appear on the backend for setting map pins of new item uploads.

    Could you please have a look in regards to the google map issue.

    Thanks in advance.

    #11896

    Hello

    If the setting does not save, you should increase PHP max input vars to 3000 as our requirements:

    Requirements For Traveler

    Also you can use this key for google map:

    AIzaSyAbiWD8crgFpYN8GEeaL6Qjg0lTpFJgmuk

    Thanks

    #11909

    Hello,

    PHP max input vars to 3000 is set.
    Does not save your provided google api key again.

    Google map main error message:
    Oops! Something went wrong.
    This page didn’t load Google Maps correctly.
    See the JavaScript console for technical details.

    Console says regarding this:
    Google Maps API error: MissingKeyMapError

    #11911

    Hello,

    PHP max input vars to 3000 is set.
    Does not save your provided google api key again.
    Added your provided google api key from the backend @ st-theme-options.php

    Google map main error message:
    Oops! Something went wrong.
    This page didn’t load Google Maps correctly.
    See the JavaScript console for technical details.

    Console says regarding this:
    Google Maps API error: MissingKeyMapError

    #11955

    Hello

    I see the new google api key has been set in Traveler Settings but your site using to many 3rd plugins.

    Please deactivate one by one to check it.

    Thanks

Viewing 15 posts - 1 through 15 (of 21 total)

The forum ‘Traveler’ is closed to new topics and replies.